API credentials in the Merchant Portal cannot be disabled
Incident Report for Klarna
Resolved
A fix has been deployed and validated. The incident is resolved.
Posted Mar 10, 2020 - 10:54 CET
Investigating
All merchants who use the Merchant Portal are currently not able to disable their API credentials in the "Settings" app. Our engineers are investigating the issue and we apologize for the inconvenience caused. We will provide further updates as soon as possible.
Posted Mar 10, 2020 - 10:48 CET
This incident affected: Merchant Portal.