Payment disruption for consumers using ABN AMRO Bank in the Netherlands.
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 18:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2022 - 18:07 CEST
Investigating
60% of consumers in the NL region are currently unable to initial direct bank transfers through the iDeal platform due to ABN AMRO Bank service unavailability. iDeal confirms the outage. See https://availability.ideal.nl/. We are monitoring.
Posted Sep 08, 2022 - 17:34 CEST
This incident affected: Purchase API (Europe).