Issues Generating Credentials for Shopify Integration
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 20:47 CEST
Investigating
Some merchants may currently experience difficulties generating credentials for Shopify integration.
We apologize for the inconvenience caused and will provide further updates as we continue to work to resolve this issue.
Posted Aug 17, 2023 - 20:10 CEST