BankID in Sweden reports low success rate

Incident Report for Klarna

Resolved

This Incident has been resolved and the Klarna App login and purchase authentication in Sweden has fully recovered.
Posted Apr 24, 2025 - 01:22 CEST

Investigating

The Klarna App login and purchase authentication in Sweden is currently experiencing issues due to a BankID outage. BankID is looking into the matter.
Posted Apr 23, 2025 - 22:30 CEST
This incident affected: Purchase API (Europe) and Klarna App (Europe).