Currently ~55% of consumers in the US might be unable to login to App or authenticate purchases over SMS
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 00:45 CEST
Investigating
Some consumers in the US might currently be unable to authenticate using SMS one-time passwords due to a delayed message delivery on the carrier side. This affects a consumer's ability to log in to the Klarna app and authenticate purchases over SMS. Existing consumers can log in to the Klarna app using email.
Posted Sep 02, 2021 - 00:23 CEST