Klarna purchase API degradation

Incident Report for Klarna

Resolved

The issue has now been resolved. Purchases through Klarna services experienced a degradation between 10:18-10:27 and 10:54-12:04. Thank you for your patience!
Posted Apr 02, 2025 - 12:48 CEST

Monitoring

Fixes have been implemented. We have visible recovery across all components. Monitoring ongoing.
Posted Apr 02, 2025 - 12:34 CEST

Update

Investigation is ongoing. Will update as soon as possible. Thank you for your patience.
Posted Apr 02, 2025 - 11:37 CEST

Investigating

We are currently experiencing issues with Klarna purchase API in Europe. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Apr 02, 2025 - 11:19 CEST
This incident affected: Purchase API (Europe), Klarna Bank Account (Europe), and Klarna Card (Europe).