Some consumers unable to pay by card with EU merchants using Klarna Checkout
Incident Report for Klarna
Resolved
We have now addressed the cause of this problem and verified that consumers can consistently pay by card again through Klarna Checkout. This incident affected approximately 5% of checkout sessions for merchants based in the EU between 10:40 - 14:35 today (CEST). We apologize for any inconvenience caused during this time.
Posted Oct 20, 2020 - 15:03 CEST
Identified
We have determined that this issue is specific to merchants based in the EU. We have now identified the cause of this problem and we are working to resolve it as soon as possible.
Posted Oct 20, 2020 - 14:28 CEST
Investigating
A small proportion of consumers may currently be unable to pay by card with merchants using Klarna Checkout. We are currently investigating this issue and apologize for any inconvenience caused.
Posted Oct 20, 2020 - 13:24 CEST
This incident affected: Klarna Checkout (KCO).