Klarna Checkout in Norway and Sweden has a degradation for ~2% of the consumers using stored cards
Incident Report for Klarna
Resolved
This incident has been resolved. We apologize for the disruption.
Posted Mar 24, 2021 - 13:44 CET
Monitoring
We’ve identified the cause, made a fix and are monitoring to make sure the incident is mitigated.
Posted Mar 24, 2021 - 11:49 CET
Investigating
Technical teams are working on the issues. We apologize for the inconvenience this is causing.
Posted Mar 24, 2021 - 10:30 CET
This incident affected: Klarna Checkout (KCO).