Klarna purchase API degradation

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted Apr 14, 2023 - 16:42 CEST

Investigating

We are currently experiencing issues with Fixed Sum Credit product in Germany and Austria. Customer might be unable to complete the purchase. We are investigating the issue, and apologize for the inconvenience.
Posted Apr 14, 2023 - 15:21 CEST
This incident affected: Purchase API (Europe).