Payments are failing with Rabobank bank in the Netherlands through iDEAL
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 15:50 CET
Update
We are still monitoring.
Posted Nov 30, 2021 - 14:29 CET
Update
We continue to monitor the issue.
Posted Nov 30, 2021 - 13:11 CET
Investigating
We have noticed an issue with iDeal payments with Rabobank. We are currently monitoring.
Posted Nov 30, 2021 - 11:40 CET
This incident affected: Purchase API (Europe).