Disruption of SMS authentication for consumers in the US
Incident Report for Klarna
Resolved
We have verified that the success rate of SMS authentication has been restored. We apologize for any inconvenience this caused.
Posted Feb 11, 2021 - 20:13 CET
Update
We are currently seeing a reduction in the success rate for consumers authenticating using SMS. This may have affected a consumer's ability to complete purchases or login to the Klarna app via SMS, verify their phone number, and verify purchases via SMS. We are investigating the issue and apologize for the inconvenience. In the meanwhile, customers can use Email to verify purchases and log in to the Klarna app.
Posted Feb 11, 2021 - 18:51 CET
Investigating
We are currently seeing a reduction in the success rate for consumers authenticating using SMS. This may have affected a consumer's ability to complete purchases or login to the Klarna app via SMS, verify their phone number, and verify purchases via SMS. We are investigating the issue and apologize for the inconvenience. In the meanwhile, customers can use Email to verify purchases and log in to the Klarna app.
Posted Feb 11, 2021 - 18:47 CET
This incident affected: Klarna App and Klarna Payments (KP).