Email OTP login degradation for Klarna purchase API in the US
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Dec 25, 2022 - 02:23 CET
Monitoring
The issues seem to be recovering. The cause was a 3rd party degradation. Currently monitoring to make sure we are back to normal.
Posted Dec 25, 2022 - 02:19 CET
Investigating
We are currently experiencing issues with Email OTP login for Klarna purchase API in the US region. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Dec 25, 2022 - 01:54 CET
This incident affected: Purchase API (North America).