Reduction in KP order success rate and disruption to in-app order accessibility
Incident Report for Klarna
Resolved
Following a period of monitoring, we have verified that this incident is now resolved.
Posted Jul 28, 2020 - 15:34 CEST
Monitoring
We are now observing an expected successful order rate through Klarna Payments and new orders are now accessible from within the Klarna app. We will continue monitoring to verify that this incident is resolved.
Posted Jul 28, 2020 - 13:57 CEST
Investigating
Merchants accepting purchases through Klarna Payments may currently observe a reduction in successful order rate. Additionally, consumers may currently be unable to see new orders or updates to their existing orders within the Klarna app. We are investigating these problems and apologize for any inconvenience caused.
Posted Jul 28, 2020 - 11:21 CEST
This incident affected: Klarna App and Klarna Payments (KP).