Disruption to BankID in Norway
Incident Report for Klarna
Resolved
The issue has now been resolved on BankID's side.
Posted Jan 31, 2020 - 16:51 CET
Investigating
Due to an external issue with BankID, customers in Norway who use Telenor are currently unable to login to the Klarna app or authenticate purchases. For more information on the status of the BankID service in Norway, please visit https://www.bankid.no/status/
Posted Jan 31, 2020 - 15:14 CET
This incident affected: Klarna App.