Authentication problems for users with Norwegian BankID
Incident Report for Klarna
Resolved
This has now been resolved and Norwegian Bank ID are reporting everything works.
Posted Mar 19, 2020 - 14:39 CET
Identified
According to BankID the issue has been identified and fixed for most Norwegian users but some may still have problems.
Posted Mar 19, 2020 - 12:32 CET
Investigating
Due to an external issue with BankID, some customers in Norway are currently unable to login to the Klarna app or authenticate purchases. For more information on the status of the BankID service in Norway, please visit https://www.bankid.no/status/
Posted Mar 19, 2020 - 11:43 CET
This incident affected: Klarna App.