BankID issues in Sweden

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted May 10, 2024 - 15:04 CEST

Monitoring

Currently monitoring since we are observing recovery starting with 13:15 CET.
Posted May 10, 2024 - 14:03 CEST

Investigating

Since 12:40 CET, we are seeing issues with BankID authentication that may impact customers.
Posted May 10, 2024 - 13:58 CEST
This incident affected: Purchase API (Europe) and Klarna App (Europe).