BankID in Norway reports low success rate
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Feb 09, 2023 - 11:02 CET
Investigating
Klarna App login and purchase authentication in Norway is degraded due to BankID outage. BankID is investigating: https://www.bankid.no/status/
Posted Feb 09, 2023 - 10:06 CET
This incident affected: Purchase API (Europe) and Klarna App (Europe).