Issues with Klarna Live environment
Incident Report for Klarna
Resolved
Correction: The issue has been resolved and the test environment was not affected, only live environment
Posted May 16, 2018 - 08:35 CEST
Investigating
After a maintenance to our Live environment, we were experiencing issues causing services using it to go down. Incident started 2018-05-16 06:00 CEST and ended 8:20 CEST same day.
Posted May 16, 2018 - 08:33 CEST