Degradation in performance for Klarna Payments US for users logging in with phone one time password
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 27, 2020 - 17:08 CET
Update
We are seeing performance improvements since 16:50 CET and we are continuing to monitor the situation.
Posted Nov 27, 2020 - 16:57 CET
Monitoring
At 16:35 CET Nov 27, Klarna payments service in the US started experiencing a degradation in performance. The cause of the issue is third party suppliers that are experiencing performance problems. We have fallback solutions in place and are able to mitigate some of the performance problems.
Posted Nov 27, 2020 - 16:54 CET
This incident affected: Klarna App and Klarna Payments (KP).