Klarna App degradation
Incident Report for Klarna
Resolved
This has now been mitigated. Thank you for your patience
Posted Aug 10, 2022 - 14:37 CEST
Update
The fix is taking slightly longer than we were expecting. We will update this channel as soon as we can give you a better estimate.
Posted Aug 10, 2022 - 13:36 CEST
Update
This also impacts customer for open banking
Posted Aug 10, 2022 - 12:17 CEST
Identified
We have found the root cause of the issue and expect to have a fix within 90 minutes
Posted Aug 10, 2022 - 12:13 CEST
Investigating
We are currently experiencing issues with the Klarna App. Customers with a number26 account may see duplicated transactions in the App. This is purely cosmetic, and no double charging is happening.

We are working to restore the service as soon as possible. Thank you for your patience.
Posted Aug 10, 2022 - 11:57 CEST
This incident affected: Open Banking (Europe) and Klarna App (Europe, North America, Asia Pacific).