Login problems for Norwegian customers
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Aug 28, 2019 - 07:46 CEST
Update
We are continuing to investigate this issue.
Posted Aug 28, 2019 - 07:46 CEST
Investigating
There is currently an issue with Norwegian BankID that causes some of our Norwegian customers to be unable to log in to the Klarna app. BankID are aware of the problem and working on a resolution.
Posted Aug 27, 2019 - 23:43 CEST
This incident affected: Klarna App.