Card payment options currently unavailable in the EU
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Oct 31, 2020 - 06:28 CET
Update
Clarification on the impact, the issue is not only affecting payment option Pay in Parts but all card related services are affected.
Posted Oct 31, 2020 - 06:06 CET
Investigating
We are currently experiencing issues with the payment option Pay in Parts in the EU and we are currently investigating the issue. We are sorry for the inconvenience caused.
Posted Oct 31, 2020 - 05:45 CET
This incident affected: Klarna App, Klarna Checkout (KCO), Klarna Payment Methods (KPM), Klarna Payments (KP), and Card Payments.