BankID in Norway reports an outage for Telenor customers
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 08:49 CET
Identified
Klarna App login conversion and purchase authentication in Norway is degraded due to bankID outage.
Posted Nov 18, 2021 - 08:09 CET
This incident affected: Klarna App (Europe) and Purchase API (Europe).