Consumers using Rabobank in the Netherlands are unable to initiate direct bank transfers through the iDEAL platform due to Rabobank service unavailability.
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jan 01, 2022 - 19:01 CET
Monitoring
We are seeing an improvement with Rabobank through iDeal, and are continuing to monitor the situation.
Posted Jan 01, 2022 - 18:34 CET
Investigating
40% of consumers in the NL region are currently unable to initial direct bank transfers through the iDeal platform due to Rabobank service unavailability since 17:00 CET. iDeal confirms the outage. See https://availability.ideal.nl/. We are monitoring.
Posted Jan 01, 2022 - 17:38 CET
This incident affected: Purchase API (Europe).