Klarna purchase API degradation

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted Sep 24, 2025 - 09:21 CEST

Identified

We are currently experiencing an issue with one of our external data providers.
They are actively working on a resolution and aim to restore full functionality as quickly as possible.

We’ll provide further updates as soon as more information becomes available.
Posted Sep 24, 2025 - 05:18 CEST

Investigating

We are currently experiencing issues with Klarna purchase API in Finland. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Sep 24, 2025 - 04:42 CEST
This incident affected: Purchase API (Europe).