Slack is experiencing difficulties
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 20:40 CEST
Update
We are continuing to investigate this issue.
Posted Aug 02, 2023 - 18:48 CEST
Investigating
Incident Response is aware that Slack is currently not working/misbehaving/unavailable. We have an incident for it, and are working on it. Incident management is moved to Google Chat.
Posted Aug 02, 2023 - 18:47 CEST