Klarna App login degradation in Sweden and Norway
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 15:56 CEST
Investigating
We are investigating the issue. It is currently not possible to log in to Klarna App with BankID in Sweden and Norway.
Posted Jun 16, 2022 - 15:36 CEST
This incident affected: Klarna App (Europe).