Consumers in Norway not able to use BankID to login to KlarnaApp or authenticate purchases
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 15:48 CET
Investigating
Due to an external issue with BankID, consumers in Norway are currently unable to login to the Klarna app or authenticate purchases. For more information on the status of the BankID service in Norway, please visit https://www.bankid.no/status/
Posted Nov 10, 2020 - 13:42 CET
This incident affected: Klarna App.