Issue with settlement reports generation
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted Oct 16, 2019 - 15:02 CEST
Monitoring
The service returned to normal. We will continue monitoring the system.
Posted Oct 15, 2019 - 11:19 CEST
Investigating
We are currently experiencing issue with our settlement reports generation process. Merchants using MFT for settlement reports may not be able to get the report on time. Our engineering team is investigating the root cause. We will update you as soon as possible and we are sorry about the inconvenience.
Posted Sep 26, 2019 - 15:52 CEST
This incident affected: Klarna Files in Transit.