iDEAL reports an outage for transactions with ABN AMRO and Revolut in the Netherlands
Incident Report for Klarna
Resolved
This incident has been resolved. However, Revolut customers may still be impacted, please see https://beschikbaarheid.ideal.nl/History?bank=Revolut for current status.
Posted Jun 02, 2022 - 03:40 CEST
Investigating
Consumers in the Netherlands are unable to pay by iDEAL using ABN AMRO and Revolution. iDEAL is investigating.
Posted Jun 02, 2022 - 03:01 CEST
This incident affected: Purchase API (Europe) and Klarna App (Europe).