Klarna Playground - Purchase API degradation
Incident Report for Klarna
Resolved
As a consequence of the maintenance performed on 8/18, purchase tokens created up until that point had to be cancelled.
Posted Aug 19, 2023 - 13:47 CEST
Investigating
We are currently experiencing issues with Klarna purchase API in our playground environment in EU. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Aug 19, 2023 - 12:46 CEST
This incident affected: Playground - Purchase API (Europe).