Klarna Purchase API degradation in SE

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted Sep 16, 2022 - 10:56 CEST

Update

We are continuing to work on a fix for this issue.
Posted Sep 09, 2022 - 11:12 CEST

Update

We are continuing to work on a fix for this issue.
Posted Aug 31, 2022 - 08:36 CEST

Identified

The issue has been identified and we are currently working on a solution.
Posted Aug 25, 2022 - 12:25 CEST

Update

The investigation is still ongoing, we are hoping to provide more information later today.
Posted Aug 24, 2022 - 11:51 CEST

Investigating

We are currently experiencing issues with 3DS using Mobile SDK in the Klarna App and Purchase API in SE. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Aug 22, 2022 - 11:06 CEST
This incident affected: Purchase API (Europe).