Issue with Card payments in Norway and UK
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted 11 days ago. Sep 06, 2019 - 15:43 CEST
Identified
Card payments may get rejected in Norway and UK at the moment. We have confirmed that the issue is on the service provider side and they are working on it. We are sorry about the inconvenient.
Posted 11 days ago. Sep 06, 2019 - 15:24 CEST