Merchant Operations degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Aug 14, 2024 - 16:32 CEST
Investigating
We are currently experiencing issues with SOFORT Merchant operations in Austria. Transfers from Bank99 do not contain payment reference. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Aug 14, 2024 - 10:44 CEST
This incident affected: Merchant Operations (Europe).