BankID in Norway reports low success rate
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 02:12 CET
Investigating
Klarna App login and purchase authentication in Norway is degraded due to BankID planned maintenance. Please see BankID status page here: https://bankid-services.statuspage.io/incidents/n7lkgxfzp3v7
Posted Jan 11, 2023 - 01:15 CET
This incident affected: Klarna App (Europe) and Purchase API (Europe).