iDEAL reports an outage for transactions with Revolut and Triodos Bank in the Netherlands
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Sep 11, 2022 - 06:02 CEST
Monitoring
Rabobank has recovered, but now Revolut is having issues. We are monitoring the situation.
Posted Sep 11, 2022 - 04:50 CEST
Investigating
Consumers in the Netherlands are unable to pay by iDEAL using Rabobank and Triodos Bank. iDEAL is investigating.
Posted Sep 11, 2022 - 02:27 CEST
This incident affected: Klarna App (Europe) and Purchase API (Europe).