Live environment issues
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted 3 months ago. Sep 26, 2018 - 12:00 CEST
Monitoring
Our services are stable now but we our continually monitoring the systems
Posted 3 months ago. Sep 26, 2018 - 10:57 CEST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Sep 26, 2018 - 10:29 CEST
Identified
Our cloud provider AWS are currently having issues which affects Klarna systems. We are working together with them to resolve the issue.
Posted 3 months ago. Sep 26, 2018 - 10:17 CEST
Investigating
We are currently experiencing issues in the live environment. Multiple services may be affected. We are investigating the issue.
Posted 3 months ago. Sep 26, 2018 - 09:43 CEST
This incident affected: DACH and the Netherlands Klarna Checkout purchases, Invoice and part payment (not Klarna Checkout), Nordics Klarna Checkout purchases, UK Klarna Checkout purchases, and KP.