Merchant Operations (merchant chat) degradation in NA
Incident Report for Klarna
Resolved
This incident has been resolved, and the chat is working again as expected.
Posted Feb 27, 2023 - 14:41 CET
Identified
We have identified the issue, and are currently working on a fix.
Posted Feb 27, 2023 - 12:50 CET
Update
We are continuing to investigate the issues, meanwhile please try contacting us through the Merchant Portal or by email.
Posted Feb 24, 2023 - 18:59 CET
Investigating
We are currently experiencing a degradation of merchant chat in Merchant operations in NA. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Feb 24, 2023 - 16:59 CET
This incident affected: Merchant Operations (North America).