Klarna Customer support and other Klarna apps including Purchase Flow service are affected

Incident Report for Klarna

Resolved

All services confirmed up and running
Posted Dec 05, 2025 - 11:21 CET

Monitoring

Cloudflare vendor implemented a fix but impact might still be visible for both merchants and customers
Posted Dec 05, 2025 - 10:51 CET

Identified

Root cause has been identified as Global Cloudflare outage caused transient vendor and internal service disruptions
Posted Dec 05, 2025 - 10:46 CET

Investigating

We are currently experiencing issues with reaching Klarna support. Other applications including Purchase Flow might be impacted due to Cloudflare being down. We are waiting for the vendor to provide updates. Thank you for your patience.
Posted Dec 05, 2025 - 10:15 CET
This incident affected: Customer Service (Europe, North America, Asia Pacific).