Issue with KPM order creation and Klarna checkout KPM order handling
Incident Report for Klarna
Resolved
Our engineers have resolved this problem and normal service is resumed. We thank you for your patience and apologize for the inconvenience caused. If you encounter any further trouble in relation to KPM and order handling with KPM and Klarna checkout orders, please reach out to your technical account manager for further assistance.
Posted Jun 15, 2020 - 16:34 CEST
Investigating
Merchants in Nordic, DACH and Netherland are currently experiencing difficulties KPM order creation, KPM and Klarna Checkout order handling. Our engineers are investigating the issue and we apologize for the inconvenience caused. We will provide further updates as soon as possible.
Posted Jun 15, 2020 - 16:10 CEST
This incident affected: Klarna Checkout (KCO) and Klarna Payment Methods (KPM).