Klarna Payments API - VCN integrations
Incident Report for Klarna
Resolved
This issue has been resolved.
Posted Mar 30, 2021 - 21:49 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2021 - 21:31 CEST
Update
Investigating - We're currently seeing a degraded performance of our API. Our engineering teams have been alerted and are actively investigating. We will update as soon as we have more information.

The Merchant VCN integration is impacted
Posted Mar 30, 2021 - 19:09 CEST
Update
We are continuing to investigate this issue.
Posted Mar 30, 2021 - 19:08 CEST
Investigating
Investigating - We're currently seeing a degraded performance of our API. Our engineering teams have been alerted and are actively investigating. We will update as soon as we have more information.

The Merchant VCN integration is impacted
Posted Mar 30, 2021 - 17:45 CEST
This incident affected: Klarna Payments (KP).