Klarna purchase API degradation in Sweden and Norway
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted May 24, 2023 - 17:18 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2023 - 14:35 CEST
Update
We have implemented a fix that mitigates some of the issue (this has been live since 09:23 CET) and we are still investigating the full root cause and resolution to the issue.

We have also found that the issue is affecting Norway as well as Sweden.
Posted May 24, 2023 - 12:38 CEST
Update
We are still seeing some issues and are continuing the investigation.
Posted May 24, 2023 - 09:54 CEST
Investigating
We have been experiencing a degradation of One Klarna (through Facebook and Instagram) since May 17th in Sweden and Norway. We have now restored the service. Thank you for your patience.
Posted May 24, 2023 - 09:48 CEST
This incident affected: Purchase API (Europe).