Merchant Portal degradation in the EU
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Apr 11, 2023 - 19:13 CEST
Investigating
We are seeing intermittent issues with Orders App in the Merchant Portal EU. We have identified the issue and are working on fixing it.
Posted Apr 11, 2023 - 15:02 CEST
This incident affected: Merchant Operations (Europe).