Planned Maintenance: Chat and Disputes in the App

Incident Report for Klarna

Resolved

The maintenance is now completed and service is now restored.
Posted Mar 03, 2026 - 06:33 CET

Update

The planned maintenance is taking longer than expected. We are working on restoring the service as soon as possible. Thank you for your patience.
Posted Mar 03, 2026 - 05:41 CET

Investigating

We are currently conducting a planned maintenance which can effect experiencing chat and disputes function in the Klarna App in Europe. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Mar 03, 2026 - 05:26 CET
This incident affected: Customer Service (Europe) and Chat and Disputes in the App (Europe).