Klarna Bank Login degradation for NL, ES, FR, IT, and BE using ING Bank

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted Jun 14, 2022 - 17:53 CEST

Update

This mainly impacts users using ING bank, we are working to resolve the issue as soon as possible.
Posted Jun 13, 2022 - 09:20 CEST

Update

After further investigation, this issue is occurring in multiple countries. The full list is currently: NL, ES, FR, IT, and BE.
Posted Jun 13, 2022 - 08:30 CEST

Investigating

We are currently experiencing issues with Klarna Bank Login in NL and BE, this is impacting bank authentication. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Jun 13, 2022 - 08:25 CEST
This incident affected: Purchase API (Europe) and Open Banking (Europe).