Disruption to Merchant Portal On-Site Messaging
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 19:32 CEST
Identified
Merchants in the US are currently unable to access the on-site messaging functionality within the Merchant Portal. We have identified the cause of this issue and are working to resolve it as soon as possible. We apologize for any inconvenience caused.
Posted Jul 07, 2020 - 17:42 CEST
This incident affected: Merchant Portal.