On-Site Messaging inaccessible for US Merchants
Incident Report for Klarna
Resolved
Our engineers have resolved this problem and normal service is resumed. We thank you for your patience and apologise for the inconvenience caused. If you encounter any further trouble in relation to On-Site Messaging Platform, please reach out to your technical account manager for further assistance.
Posted Apr 16, 2020 - 17:25 CEST
Investigating
Merchants in US are currently experiencing difficulties accessing the On-Site Messaging platform. Our engineers are investigating the issue and we apologise for the inconvenience caused. We will provide further updates as soon as possible.
Posted Apr 16, 2020 - 16:52 CEST
This incident affected: Merchant Integration Tools.