Card payment Degradation in DK region
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 17:10 CET
Investigating
One of our third parties is experiencing a technical issue and are unable to process some card transactions. As a result, cardholders may not be able to complete their transactions. This is being investigated.
Posted Dec 04, 2023 - 16:30 CET
This incident affected: Purchase API (Europe).