Klarna Checkout service issue in Nordic, DACH and the Netherlands countries
Incident Report for Klarna
Resolved
The issue that caused partial outage for a short period of time is resolved. Not all merchants were affected and the issue was caused by a certificate change. We are back to normal operation.
Posted Mar 14, 2018 - 09:41 CET
Investigating
We are currently experiencing an issue with the Klarna Checkout service in the live environment. We are investigating the issue.
Posted Mar 14, 2018 - 09:28 CET