Degraded performance of the Klarna Payment Methods playground environment
Incident Report for Klarna
Resolved
We have verified that it is now possible to place orders in the KPM playground environment and that this incident is resolved.
Posted Jul 30, 2020 - 19:37 CEST
Monitoring
We are confident that all merchants can once again place orders within the KPM playground environment. We will continue to monitor to verify that this incident is resolved.
Posted Jul 30, 2020 - 18:48 CEST
Identified
Some merchants are currently unable to use the Klarna Payment Methods (KPM) playground environment to place orders. We have identified the cause of this issue and we are working to resolve it as soon as possible.
Posted Jul 30, 2020 - 17:18 CEST
This incident affected: Merchant Integration Playground.